Installing configuring OS 2; misc. hardware drivers

installing os2, configuring os2, drivers os2, os 2 drivers, download os2, os 2 virtual pc, os 2 config sys

1024*768 will not work

I cannot run my monitor at 1024*768 pixels. It is only allowed to run at 640*480
when i installed OS/2 v3.0. i haven’t installed win3x. Win95 runs at 1024…

How do i increase the desktop size?

I have looked for drivers at IBM with no luck as i beleive IBM do not support
OS/2 version 3.0 anymore? Do i install fixpaks to correct this problem? I am
running a S3 driver for a 1995 Veiwsonic Monitor.

Your help is appreciated

jas!
Perth, Australia
———————————————————————-
To reply remove "nospam."

.
posted by admin in Uncategorized and have Comments (3)

3 Responses to “1024*768 will not work”

  1. admin says:

    On Fri, 17 Jul 1998 15:50:15, j…@nospam.wantree.com.au wrote:
    > I cannot run my monitor at 1024*768 pixels. It is only allowed to run at 640*480
    > when i installed OS/2 v3.0. i haven’t installed win3x. Win95 runs at 1024…

    > How do i increase the desktop size?

    It should work fine. Have you tried the system’s notebook (under
    System Setup)?
    Under ‘screen’ you should be able to select your resolution.

    I’m in Warp 4 now, but I used 1280×1024 with a Diamond stealth 64
    (2001)
    under warp 3.

  2. admin says:

    THis is very vague. What video card chipset are you running?  You are have
    driver problems

    ———————————————————–

    John S.  

    OS/2 Warp 3.0 w/HPFS, FixPac 35, Java 1.1
    and MR/2 ICE E-mail/News Client ver 1.47(b)

  3. admin says:

    In message <35af6b3b.1608…@news.wantree.com.au> –
    j…@nospam.wantree.com.auFri, 17 Jul 1998 15:50:15 GMT writes:
    :>
    :>I cannot run my monitor at 1024*768 pixels. It is only allowed to run at 640*480
    :>when i installed OS/2 v3.0. i haven’t installed win3x. Win95 runs at 1024…
    :>
    :>How do i increase the desktop size?
    :>
    :>I have looked for drivers at IBM with no luck as i beleive IBM do not support
    :>OS/2 version 3.0 anymore? Do i install fixpaks to correct this problem? I am
    :>running a S3 driver for a 1995 Veiwsonic Monitor.
    :>
    :>Your help is appreciated
    :>
    :>jas!
    :>Perth, Australia
    :>———————————————————————-
    :>To reply remove "nospam."

    FWIW .. most video drivers for OS/2 will work under OS/2 v2.11, v3.0 and v4.0.
     If you go to the OS/2 Device Drive Site you should be able to find drivers
    for your S3 card.

    Here is what is listed for S3 drivers on the site:

         S3 Trio32
         S3 Trio32 Japanese
         S3 Trio3D –  
         S3 Trio64
         S3 Trio64 Japanese
         S3 Trio64V2 Japanese /DX(775) and /GX(785) Driver
         S3 Trio64V2 /DX(775) and /GX(785)
         S3 Trio64V+ (765)
         S3 Trio64V+ (765) Japanese
         S3 Virge
         S3 Virge Japanese
         Vision864
         Vision864 backup
         Vision864 Japanese
         Vision864b
         Vision868
         Vision868 Japanese
         Vision964
         Vision964 Japanese
         Vision968
         Vision968 Japanese

    These drivers will work fine under Warp v3.0.

    Neil Zampella

    Why do I use OS/2 ??
    Because I like choice !!