Installing configuring OS 2; misc. hardware drivers

installing os2, configuring os2, drivers os2, os 2 drivers, download os2, os 2 virtual pc, os 2 config sys

Archive for October, 2012

Lost Boot Manager during Windows 2000 install

I have been using OS/2 Boot Manager with OS/2 and Windows
NT.  I decided to try installing Windows 2000 to the same
machine.  The install froze the system before completing.
Nevertheless, 2000 clobbered the Boot Manager, so that, if
the Boot Manager partition is made active or startable, all
I get is the Boot Manager blue rectangle but with nothing in
it.  So now, making the C: partition active, I can boot NT,
but can’t get to OS/2.

How can I get back a usable OS/2 Boot Manager?

.
posted by admin in Uncategorized and have Comments (13)

OS/2 Loading Problems

Hi
Can someone help me, I’m trying to load Warp 3 on a Pent system and I keep
getting internal processing error at location## 1000:0dbb-0002:0dbb.  6000,
2008
 048600b4.
I have tried everything but I can’t figure it out.

Please Help while I still have some hair left to pull on.

Del

posted by admin in Uncategorized and have Comments (4)

XFree86 & SDD

Will the SDD drivers make any difference to the performance of XFree86 ?


John

posted by admin in Uncategorized and have Comments (3)

Windows internet Apps not connecting with Warp Server for E-Business

I finally got the time to test this demo IBM sent me, but now I cannot
connect to the internet or lan with any Windows apps.
I have made sure that I have only 1 winsock.dll, I have point the apps
to
DEVICE=C:\MPTN\BIN\VDOSTCP.VDD
RUN=C:\MPTN\BIN\VDOSCTL.EXE
DEVICE=C:\TCPIP\bin\vdostcp.sys

I have the c:\tcpip\dos\etc\resolv file which appears to be correct
and still no go.
The autoexec.bat appears to be correct.

 @ECHO OFF
ECHO.
PROMPT $i$p$g
REM SET DELDIR=C:\DELETE,512;D:\DELETE,512;E:\DELETE,512;
REM SET
DELDIR=C:\DELETE,512;D:\DELETE,512;E:\DELETE,512;F:\DELETE,512;
SET WIN3DIR=C:\OS2\MDOS\WINOS2
PATH=C:\OS2;C:\OS2\MDOS;C:\;C:\OS2\MDOS\WINOS2;C:\TCPIP\dos\bin;
LOADHIGH APPEND C:\OS2;C:\OS2\SYSTEM
SET TMP=C:\
REM LOADHIGH DOSKEY FINDFILE=DIR /A /S /B $*
REM DOSKEY EDIT=QBASIC/EDITOR $*
REM SET DIRCMD=/A
SET TEMP=C:\OS2\MDOS\WINOS2\TEMP
SET ETC=C:\TCPIP\DOS\ETC;

What else am I missing in this setup?
Any help is appreciated

Pete

posted by admin in Uncategorized and have Comments (2)

ODIN and TYP-OS2

Since the ODIN page now reports RealPlayer 7 works with alpha5, I tried to
install it, but can’t figure out which type of pack file it is. I have tried
to download and use Typ_OS2.arj, but when extracting it I get a bad CRC. The
file size of the package is different than that reported on the site. Does
anyone know what the RealPlayer package is? (i.e. InstallShield
v1,InstallShield v5 etc)
/>Keith Marjerison
/>k.marjeri…@sk.sympatico.ca

posted by admin in Uncategorized and have Comments (2)

Paging Buddy, wizard of GhostScript

Buddy, what do you modify about fonts in your GhostScript setup to
produce smaller PDFs? My PDFs with GS6, GV2.8, and the IBM colour
network printer continue to be massive. I have the driver set to use the
downloaded fonts.

The only thing I can think of doing is editing the font map. But I don’t
want to edit it without consulting first.


The reply addressed is intentionally wrecked. All digits except the nine
should be removed.

posted by admin in Uncategorized and have Comments (3)

Lost Boot Manager during Windows 2000 install

I have been using OS/2 Boot Manager with OS/2 and Windows
NT.  I decided to try installing Windows 2000 to the same
machine.  The install froze the system before completing.
Nevertheless, 2000 clobbered the Boot Manager, so that, if
the Boot Manager partition is made active or startable, all
I get is the Boot Manager blue rectangle but with nothing in
it.  So now, making the C: partition active, I can boot NT,
but can’t get to OS/2.

How can I get back a usable OS/2 Boot Manager?

posted by admin in Uncategorized and have Comments (13)

OS/2 Loading Problems

Hi
Can someone help me, I’m trying to load Warp 3 on a Pent system and I keep
getting internal processing error at location## 1000:0dbb-0002:0dbb.  6000,
2008
 048600b4.
I have tried everything but I can’t figure it out.

Please Help while I still have some hair left to pull on.

Del

posted by admin in Uncategorized and have Comments (4)

XFree86 & SDD

Will the SDD drivers make any difference to the performance of XFree86 ?


John

posted by admin in Uncategorized and have Comments (3)

Windows internet Apps not connecting with Warp Server for E-Business

I finally got the time to test this demo IBM sent me, but now I cannot
connect to the internet or lan with any Windows apps.
I have made sure that I have only 1 winsock.dll, I have point the apps
to
DEVICE=C:\MPTN\BIN\VDOSTCP.VDD
RUN=C:\MPTN\BIN\VDOSCTL.EXE
DEVICE=C:\TCPIP\bin\vdostcp.sys

I have the c:\tcpip\dos\etc\resolv file which appears to be correct
and still no go.
The autoexec.bat appears to be correct.

 @ECHO OFF
ECHO.
PROMPT $i$p$g
REM SET DELDIR=C:\DELETE,512;D:\DELETE,512;E:\DELETE,512;
REM SET
DELDIR=C:\DELETE,512;D:\DELETE,512;E:\DELETE,512;F:\DELETE,512;
SET WIN3DIR=C:\OS2\MDOS\WINOS2
PATH=C:\OS2;C:\OS2\MDOS;C:\;C:\OS2\MDOS\WINOS2;C:\TCPIP\dos\bin;
LOADHIGH APPEND C:\OS2;C:\OS2\SYSTEM
SET TMP=C:\
REM LOADHIGH DOSKEY FINDFILE=DIR /A /S /B $*
REM DOSKEY EDIT=QBASIC/EDITOR $*
REM SET DIRCMD=/A
SET TEMP=C:\OS2\MDOS\WINOS2\TEMP
SET ETC=C:\TCPIP\DOS\ETC;

What else am I missing in this setup?
Any help is appreciated

Pete

posted by admin in Uncategorized and have Comments (2)