Installing configuring OS 2; misc. hardware drivers

installing os2, configuring os2, drivers os2, os 2 drivers, download os2, os 2 virtual pc, os 2 config sys

FixPack 42 for OS/2 Warp Connect

Hi all, I’ve just ordered the fixpack 42 CD from the os2ss.com site.
Is fixpack 42 the one I want? If not, I’d like to try to change my
order if they have 40 or less. Also, I’m going to buy the ActiveTec
external 56K modem that is compatible with OS/2 and Windows, anyone
have experience with this modem? Is it the right choice? For $100.00 I
sure hope so.

TIA,

George

.
posted by admin in Uncategorized and have Comments (3)

3 Responses to “FixPack 42 for OS/2 Warp Connect”

  1. admin says:

    On Sun, 30 Apr 2000 17:59:00, George Sherwood

    <search-resea…@worldnet.att.net> wrote:
    > Hi all, I’ve just ordered the fixpack 42 CD from the os2ss.com site.
    > Is fixpack 42 the one I want? If not, I’d like to try to change my
    > order if they have 40 or less. Also, I’m going to buy the ActiveTec
    > external 56K modem that is compatible with OS/2 and Windows, anyone
    > have experience with this modem? Is it the right choice? For $100.00 I
    > sure hope so.

    FP42 is only for use with Warp Server 4 and will not work
    on Warp Connect. There are some "patch" programs
    (a Rexx script) that will alter your syslevel.os2 file to allow
    the fixpack to be installed.

    FP40 is the last fixpack for Warp Connect …


    Lorne Sunley

  2. admin says:

    In article <390C7550.EC2C…@worldnet.att.net>,

    George Sherwood <search-resea…@worldnet.att.net> wrote:
    >Hi all, I’ve just ordered the fixpack 42 CD from the os2ss.com site.
    >Is fixpack 42 the one I want? If not, I’d like to try to change my
    >order if they have 40 or less. Also, I’m going to buy the ActiveTec
    >external 56K modem that is compatible with OS/2 and Windows, anyone
    >have experience with this modem? Is it the right choice? For $100.00 I
    >sure hope so.

    >TIA,

    >George

    Fixpak 40 was, I believe, the last FP for Warp 3 and Warp Connect.
    Fixpaks 41 and 42, if memory serves me correctly, are for Warp Server
    and Warp Server Advanced, which is the old version of OS/2 Warp Server
    that has been superceded by Warp Server for e-Business (WSeB).

    While I’ve heard from users who have successfully installed FP41 and
    42 on a Warp 3 (non-Server) system, it’s not recommended, and I’ve
    heard from quite a few who had a lot of problems with it.

    As to the Modem … I’m not familiar with it, so I can’t comment on
    how good it is. It should work … I just don’t know how well.


    **************************************************************
    *  Dan Casey                                                 *
    *  President                                                 *
    *  V.O.I.C.E. (Virtual OS/2 International Consumer Education *
    *  http://www.os2voice.org                                   *
    *  Abraxas on IRC                                            *
    *  http://members.iquest.net/~dcasey                         *
    *  Charter Associate member, Team SETI                       *
    *  Warpstock 2000 in Philadelphia  http://www.warpstock.org  *
    **************************************************************
    *  E-Mail (subject: Req. PGP Key) for Public Key             *
    **************************************************************

  3. admin says:

    Thank Lorne and Dan. I’ll cancel my order.

    - Hide quoted text — Show quoted text -

    Lorne Sunley wrote:

    > On Sun, 30 Apr 2000 17:59:00, George Sherwood
    > <search-resea…@worldnet.att.net> wrote:

    > > Hi all, I’ve just ordered the fixpack 42 CD from the os2ss.com site.
    > > Is fixpack 42 the one I want? If not, I’d like to try to change my
    > > order if they have 40 or less. Also, I’m going to buy the ActiveTec
    > > external 56K modem that is compatible with OS/2 and Windows, anyone
    > > have experience with this modem? Is it the right choice? For $100.00 I
    > > sure hope so.

    > FP42 is only for use with Warp Server 4 and will not work
    > on Warp Connect. There are some "patch" programs
    > (a Rexx script) that will alter your syslevel.os2 file to allow
    > the fixpack to be installed.

    > FP40 is the last fixpack for Warp Connect …

    > —
    > Lorne Sunley